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TOPIC -----------------------------------------------------------

This article includes (in alphabetical order) the keyboard/mouse combinations
you can use with System 7.5. Many of these tips are documented in Finder
Shortcuts, under Balloon Help.

DISCUSSION ------------------------------------------------------

Alphabetize Icons in a Window
=============================

Step 1
------
Activate the window you want to alphabetize.

Step 2
------
Choose "By Name" from the "View" menu.

Step 3
------
Choose "Select All" from the "Edit" menu.

Step 4
------
Drag all files to the icon that represents the active window.

Step 5
------
Choose "By Icon"  from the "View" menu.

Bypass Set Start-up Device

Tech Info Library

..TIL10517-System_7-Key_Combination_Shortcuts_and_Tips_8-95_(TA28141).pdf



==========================

To bypass the currently selected start-up device (except on a Quadra 700), start
or restart the computer while holding down the Command-Option-Shift-Delete
keys.

Cancel a Print or Copy Job
==========================

To cancel a print or copy job Command-. (period) keys.

Change "About This Macintosh"
=============================

To change the menu entry from "About this Macintosh" to "About the Finder" hold
down Option while choosing the About document under the Apple menu in the
Finder.

Clean Up Icons
==============

Move all icons to nearest point on the grid
-------------------------------------------
Use one of these methods:

• Select Clean Up Window from the Special menu.

• Hold down the Option key and choose Clean Up By Name from the Special menu
(this function alphabetizes and aligns icons to the grid and each other, the
same as the previously explained Alphabetize Icons in a Window tip).

NOTE: Available in icon views only.

Align icon to grid
------------------
Hold down the Command key and drag then release the icon.

Close All Windows at Startup
============================

To close all open windows on the desktop at startup, hold down the Option key.
The folders remain closed on subsequent startups, unless you open them in the
Finder.

Copy Selected Item to Clipboard
===============================

Use one of these methods:
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• Select Copy from the Edit menu.
• Press the Command-C keys.

Cut Selected Item to Clipboard
==============================

Use one of these methods:

• Select Cut from the Edit menu.
• Press the Command-X keys.

Diacritical Marks (Typing)
==========================
Begin_Table
      Character           Key Sequence          Example
     ------------   ------------------------   ----------
     Grave Accent   Option-`-(any character)   lèvre
     Acute Accent   Option-e-(any character)   école
     Umlaut         Option-u-(any character)   Böblingen
     Circumflex     Option-i-(any character)   maître
     Tilde          Option-n-(any character)   mañana
     Cedilla        Option-c                   façade
End_Table
NOTE: With the exception of the Cedilla (which is a specific character),
diacritical marks can be applied to almost any character. The correct sequence
is to press the Option key and the key that activates the accent mark. The
accent mark is applied to the next key pressed after this sequence.

Dialog Boxes (Using Functions)
==============================

Scroll Through List in Open Dialog Box
--------------------------------------
Use one of these methods:

• Click on the Up or Down arrows in the scroll bar.
• Use the Up or Down arrow keys on the keyboard.

Find a File Quickly in an Open Dialog Box
-----------------------------------------
Type in the name of the file.

NOTE: The Delay until Repeat control in the Control Panel determines how many
characters may be entered for a File search.

Select the First File in an Open Dialog Box
-------------------------------------------
Use the Left or Right arrow keys on the keyboard.
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Select the Last File in an Open Dialog Box
------------------------------------------
Press the tilde (~) key.

Switch Drives in an Open or Save Dialog Box
-------------------------------------------
Use one of these methods:

• Click on Drive in the dialog box window
• Press the Tab key.

Switch Keyboard Layout
----------------------
Press Command-Option keys. This causes the keyboard control panel under System 7
to switch between different keyboard layouts. System 7.5 installs many
international keyboard layouts automatically when an easy install is performed.

Move Up File Hierarchy in an Open or Save Dialog Box
----------------------------------------------------
Click on the current disk icon or click on the directory name icon at the top of
the dialog box to display the file hierarchy and select the one you want.

• Press the Command-Up arrow keys to move closer to the top-level directory.
• Press the Command-Down arrow keys to open a selected folder.

Disable Virtual Memory
======================

Hold down the Command key at startup. Do not release the key until startup is
complete.

NOTE: This disables virtual memory, but loads any system extensions. When you
restart your Macintosh, virtual memory is turned on again.

Duplicate Item
==============

Click on the item you want to duplicate and use one of these methods:

• Choose Duplicate from the File menu.
• Hold down the Option key and drag the icon to another folder.
• Press the Command-D keys.

Easy Access (Activating/Deactivating)
=====================================

Easy Access is a function designed especially for the disabled. This function
lets you lock modifier keys (Command, Control, Option, Shift, Clear) without
having to hold them down. Easy Access must be installed in the System Folder -
Control Panels folder.
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Activate Easy Access
--------------------
Without moving the mouse, press the Shift key five (5) times.

Deactivate Easy Access
----------------------
Step 1: Without moving the mouse, press the Shift key five (5) times.
Step 2: Press any two modifier keys simultaneously.

• Press the modifier key(s) you want to use (do not press modifier keys
simultaneously unless you want to deactivate Easy Access).

• Press a nonmodifier key to activate a function.

• Press the modifier key once to activate it for one function (the U icon should
now appear with an arrow above it).

• Press the modifier key twice to lock it down for more than one function (the U
icon should now be filled with an arrow above it).

If the modifier key is locked, pressing it again unlocks it.

Eject Floppy Disk
=================

Use one of these methods:

• Press the Command-Y keys or choose Put Away in the File menu.

• Drag the floppy disk icon to the Trash.

• Choose Restart or Shut Down from the Special menu.

• Start or restart the computer, and hold down the mouse button.

• Press the Command-Shift-1 keys to eject internal floppy drive 1.

• Press the Command-Shift-2 keys to eject internal floppy drive 2 or an external
floppy drive.

• Press the Command-Shift-0 keys to eject any other floppy disk drives.

Press the Command-E keys or choose Eject Disk from the Special menu - if no
disks are selected, these function ejects all floppy disks. These functions
leave a "greyed out" floppy disk icon on the desktop.

Last Resort
-----------
If the disk will not eject you can insert a straightened paper clip into the
hole located on the right front of the floppy drive. However, this may damage
the floppy drive.
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Erase Disk
==========

The Erase Disk command under the Special menu erases any selected disk except a
write protected (locked) disk or the disk that contains the active operating
system.

Erase Floppy Disk
-----------------
To erase the selected floppy disk use one of these methods:

• Select Erase Disk from the Special Menu.
• Hold down the Command-Option-Tab keys while inserting the disk.

Extension Manager (System 7.5)
==============================

To bring up the Extension Manager at startup hold down the Space Bar.

Force Quit an Application
=========================

Press the Command-Option-Esc from within the application.

Use this feature with extreme caution. You should definitely not rely on this as
a usual way to quit an application. It is useful in the event that you have
unsaved work in other applications when your current application hangs. By using
this feature, you can return to the Finder and save the work in your other
applications. You should restart your computer after using this feature.

Get Info (Using Functions)
==========================

Information
-----------
Select the icon and then use one of these methods:

• Choose Get Info from the File menu.
• Hold down the Command-I keys.

Lock Item
---------
Check or uncheck the Locked box in the lower left corner Get Info dialog box.

Change Application Memory Size
------------------------------
Click in the box located next to Preferred Size in the Get Info dialog box and
enter the desired size.
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NOTE: This function sets the amount of RAM that is allocated to an application
when it is launched. It should not be set below the Suggested Memory Size
number.

Hide Current Application When Switching to Next
===============================================

Hold down the Option key while switching applications.

Keypad Mouse (Activate/Deactivate)
==================================

To set the keypad to control mouse movement, press the Command-Shift-Clear
keys.

• The 1, 2, 3, 4, 6, 7, 8, 9, keys control movement and direction of the
pointer.

• The 5 key is the mouse button.

• The 0 key locks the mouse button.

• The decimal point key unlocks the mouse button.

NOTE: This function does not work on a PowerBook without the Mouse Keys
extension because there is no keypad.

New Folder Creation
===================

Use one of these methods:

• Choose New Folder from the File menu.
• Press the Command-N keys.

Open a File or Folder
=====================

Click on the item you want to open and use one of these methods:

• Select Open from the File menu.
• Double-Click on the item you want to open.
• Press the Command-O keys.
• Press the Command-Down Arrow keys.

Paste From the Clipboard
========================
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After a Copy or a Cut, use one of these methods to Paste:

• Choose Paste from the Edit menu.
• Press the Command-V keys.

Postscript File Dump
====================

This function lets you dump postscript files to disk rather than to the printer.
The Postscript Files are labeled as Postscript X (where X is a number from 0 to
9). Background Printing must be turned off.

NOTE: This is for LaserWriter driver’s previous to 6.3. Version 6.3 and higher
support printing to a PostScript file

Postscript File Dump With Laserprep
-----------------------------------
Use one of these methods:

• Select Print from the File menu.
• Press Command-P. When the print dialog box appears, click OK. Immediately
after clicking OK, press the Command-F keys.

Postscript File Dump Without Laserprep
--------------------------------------
Use one of these methods:

• Select Print from the File menu.
• Press Command-P. When the print dialog box appears, click OK. Immediately
after clicking OK, press the Command-K keys.

Print
=====

Use one of these methods:

• Select Print from the File menu.
• Press the Command-P keys.

NOTE: The command key function is not available at the Finder level.

Put Away Items
==============

Choose Put Away in the File menu to place a selected item(s) back into its
folder.

Quit
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====

Use one of these methods:

• Select Quit from the File menu.

• Press the Command-Q keys.

NOTE: This command is not available from the Finder level. It is used to quit
from an application.

Rebuild the Desktop
===================

Hard Drive
----------
Start or restart the computer while holding down the Command-Option keys.

Floppy Disk
-----------
Insert the floppy disk while holding down the Command-Option keys.

NOTE: If the floppy disk is the start-up disk, start or restart the computer
while holding down the Command-Option keys.

Screen Dump
===========

The files are saved to disk as Picture X (where X is a number from 0 to 9).

Pict File Screen Dump
---------------------
Press the Command-Shift-3 keys.

Screen Dump to Imagewriter
--------------------------
Press the Command-Shift-4 keys.

Dump of Active Window to Imagewriter
------------------------------------
Press the Command-Shift-Caps Lock-4 keys.

NOTE: The Imagewriter dumps do not work on networked printers.

Select All Items in the Active Window
=====================================

Press the Command-A keys.
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Startup From CD-ROM
===================

Hold down the letter c key (lower-case only).

On a Power Macintosh or Macintosh 630 family (Performa 630, Performa 635,
Performa 636, Performa 637, Performa 638, LC 630, and Quadra 630) computer, this
directs the computer to startup from the CD-ROM drive instead of the hard drive
or floppy.

Switch Startup Disk
===================

Step 1
------
Open the Startup Control Panel.

Step 2
------
Select the device you want to use as your startup device.

Trash (Move Something To)
=========================

Drag the selected icon to the Trash Can

Delete Files Without Warning/Delete Locked Files
------------------------------------------------
Hold down the Option key and drag a file to the Trash.

Turn Off Extensions (7.x)
=========================

Hold down the Shift key at startup until you see Welcome to Macintosh.
Extensions off.

This disables, for this startup only, any items that load at startup, such as
system extensions, control panels, or chooser extensions. It also disables
virtual memory, and background printing with PrintMonitor, and turns the Disk
Cache down to 16K (the minimum). It also prevents launching any items in the
Startup Items folder.

Undo (the Last Editing Operation)
=================================

Use one of these methods:

• Choose Undo from the Edit menu.
• Press the Command-Z keys.
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Windows (Manipulating)
======================
Change Size of a Window
-----------------------
Use one of these methods:

• Drag the size box.
• Click the zoom box to expand or reduce the size of a window.

Close Active Window
-------------------
Use one of these methods:

• Choose Close from the File menu.
• Click the active window’s close box.
• Press the Command-W keys.

Close All Windows
-----------------
Use one of these methods:

• Hold down the Option key and choose Close from the File menu
• Hold down the Option key and click the active window's close box.
• Press the Command-Option-W keys.

Move Inactive Window
--------------------
Hold down the Command key and drag on the inactive window’s title bar.

Return to the Finder With No Windows Open
-----------------------------------------
Hold down the Option key while starting or quitting from an application.

Zap the PRAM (7.x)
==================

This operation resets parameters stored in Parameter RAM (PRAM).

Hold down the Command-Option-P-R keys during the restart sequence. Your computer
beeps for a normal startup and then beeps again. When you hear the second beep,
you may release the keys.

Many default settings for the Macintosh, such as serial port speeds, default
application font, mouse scrolling rate, and so on, are stored in PRAM. It is
sometimes useful to zap the PRAM to clear these settings and reset them to
default values. Reselect any customized values for these settings.

After this operation, you may want to check your General control panel settings.
If you have more than 8 MB RAM, also check your Memory control panel settings.
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Article Change History:
11 Aug 1995 - Reformatted to make more readible on the World Wide Web.
21 Feb 1995 - Added keyword; made several technical updates; reformatted.
23 Jan 1995 - Added Switch Keyboard Layout shortcut.
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